SurroundByUs.com

A Stereo-to-Surround Community
It is currently Tue Jan 23, 2018 4:26 pm
  • No posting regarding file sharing of copyrighted material is allowed
  • AudioMuxer is here
  • Spec and SpecWeb are here
 

All times are UTC - 6 hours [ DST ]


Forum rules


The tools and techniques described and provided on this forum are intended for use on material owned by users and for their personal use as covered by "fair use" and other applicable copyright laws. The owners and moderators of this forum do not suggest or condone any violation of copyright or other applicable laws. Any use of these methods outside this forum in a manner which violates "fair use" or copyright is done so at the individual's own peril and is not the responsibility of surroundbyus.com. All Methods and Guides are Copyrighted © SurroundByUs.com. Overall forum rules can be read HERE.



Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sun Feb 16, 2014 12:37 pm 
Offline
Surround Fan

Joined: Thu Feb 13, 2014 11:36 pm
Posts: 5
First off, I am not sure if people who are behind this site are also the creators of AudioMuxer. Either way : thanks. It is great software. The fact the it converts to DTSHD alone is staggering (and it is a freebie!)
But I have an issue with it and I wonder if you can help me.
Sometimes AudioMuxer works flawlessly for weeks.
Then I add lets say 12 5.1 *.dtshd files - an album - and it freezes. It will stay frozen forever. The only way to resolve this is to either kill the process on OS level, or simply kill one of its components: MediaInfo.exe "All about your media files". If I kill this process, Audiomuxer returns to the default screen with all 11 files still preloaded, except for one theis MediaInfo.exe was trying to work on, but froze.
Here is what I tried to do. Remastered that particular file from 5 WAVs in DTSHD Master Audio Suite Encoder. That sometimes it resolves the problem, but very rarely. So, in such rare cases I simply forgo this track. If I try to simply burn stereo version of this track - then no problem at all.
I wonder why this is happening and how do I resolve it?


Top
 Profile  
Reply with quote  
PostPosted: Thu Feb 20, 2014 10:58 am 
Offline
SBU Wiki Team
User avatar

Joined: Sun Sep 13, 2009 3:32 pm
Posts: 330
If there is a way that you can send me some of these problematic DTSHD files? You can Wetransfer it to yourself and then PM me the URL link (up to 2Gig). Or of course you can use any other method of sharing the files.
MediaInfo sometimes has a problem with some DTSHD files (lossy Hi-Res Audio to be more specific) and I have coded around the flaws, but maybe not successful in all cases. Some test files would therefore be great in that respect. Otherwise PM me and we can discuss this further offline.


Top
 Profile  
Reply with quote  
PostPosted: Fri Feb 21, 2014 7:02 pm 
Offline
Surround Fan

Joined: Thu Feb 13, 2014 11:36 pm
Posts: 5
Pl4yitLOUD wrote:
If there is a way that you can send me some of these problematic DTSHD files? You can Wetransfer it to yourself and then PM me the URL link (up to 2Gig). Or of course you can use any other method of sharing the files.
MediaInfo sometimes has a problem with some DTSHD files (lossy Hi-Res Audio to be more specific) and I have coded around the flaws, but maybe not successful in all cases. Some test files would therefore be great in that respect. Otherwise PM me and we can discuss this further offline.


Fantastic, thanks.

I will PM you when it is uploaded.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Protected by Anti-Spam ACP POWERED_BY