SurroundByUs.com

A Stereo-to-Surround Community
It is currently Sun Jan 21, 2018 10:48 pm
  • No posting regarding file sharing of copyrighted material is allowed
  • AudioMuxer is here
  • Spec and SpecWeb are here
 

All times are UTC - 6 hours [ DST ]


Forum rules


The tools and techniques described and provided on this forum are intended for use on material owned by users and for their personal use as covered by "fair use" and other applicable copyright laws. The owners and moderators of this forum do not suggest or condone any violation of copyright or other applicable laws. Any use of these methods outside this forum in a manner which violates "fair use" or copyright is done so at the individual's own peril and is not the responsibility of surroundbyus.com.



Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Sat Apr 26, 2014 7:16 pm 
Offline
Surround Enthusiast
User avatar

Joined: Mon Jun 13, 2011 4:58 pm
Posts: 21
Location: Burbank, CA, USA
See attached image. If I figure out the cause I will post.

Details:
  • Installed latest version of Plogue/Bidule.
  • Ran 4.86 SPEC installer (like that) - had to rerun once due to Rea upgrade.
  • Launched Bidule and loaded SPEC4.86_ZAG_3.0-Release .bidule - Looks for GROOVIN.WAV BTW.
  • Fed a file to the player. Noticed mighty interface changes - positive.
  • Couldn't work out how to get to the ArcTan control panel.
  • Consulted .pdf - noticed the check boxes are missing from my implementation.
  • Found my forum login information - constructed this message.

Image


Top
 Profile  
Reply with quote  
PostPosted: Sat Apr 26, 2014 7:57 pm 
Offline
Surround Enthusiast
User avatar

Joined: Mon Jun 13, 2011 4:58 pm
Posts: 21
Location: Burbank, CA, USA
Sorry - this was supposed to be a reply to the 4.86 discussion thread - Please feel free to move it.


Top
 Profile  
Reply with quote  
PostPosted: Sat Apr 26, 2014 10:13 pm 
Offline
SBU Wiki Team
User avatar

Joined: Sun Aug 30, 2009 7:01 am
Posts: 656
While I double check the layout, you can right click on spec --> group --> expand and then double click on ArcTan to open it's control panel. Click in the gray background and then hit backspace to go back up to the top level.


Top
 Profile  
Reply with quote  
PostPosted: Sat Apr 26, 2014 10:19 pm 
Offline
SBU Wiki Team
User avatar

Joined: Sun Aug 30, 2009 7:01 am
Posts: 656
I checked both layouts here, they look ok.

Just in case, see if this is any different (should be the same file):

Attachment:
SPEC4.86_ZAG_3.0-Release .bidule


You do not have the required permissions to view the files attached to this post.


Top
 Profile  
Reply with quote  
PostPosted: Sun Apr 27, 2014 11:08 am 
Offline
Surround Enthusiast
User avatar

Joined: Mon Jun 13, 2011 4:58 pm
Posts: 21
Location: Burbank, CA, USA
Zeerround wrote:
While I double check the layout, you can right click on spec --> group --> expand and then double click on ArcTan to open it's control panel. Click in the gray background and then hit backspace to go back up to the top level.


Thanks for the work-around - through that approach I can switch methods and access any adjustment points I need.


Top
 Profile  
Reply with quote  
PostPosted: Sun Apr 27, 2014 11:11 am 
Offline
Surround Enthusiast
User avatar

Joined: Mon Jun 13, 2011 4:58 pm
Posts: 21
Location: Burbank, CA, USA
Zeerround wrote:
Attachment:
SPEC4.86_ZAG_3.0-Release .bidule

Same result from that bidule. If there is something I can check in my setup please let me know and I'll dig it out.

Plogue Bidule 0.9716 (x86-32 standalone) is the Plogue version (upgraded as requirement for new SPEC as my old Plouge was in the 0.93range).

Thanks again for your help.


Top
 Profile  
Reply with quote  
PostPosted: Sun Apr 27, 2014 11:23 am 
Offline
SBU Wiki Team
User avatar

Joined: Sun Aug 30, 2009 7:01 am
Posts: 656
The current version of PB is .9735 (although it says .9734 in all the PB dialogs):

http://www.plogue.com/download/PlogueBi ... taller.exe

http://www.plogue.com/bidule/latest/PlogueBiduleP2.zip

The installer should have grabbed those for you.

Are you saying you're trying to run SPEC 4.86 on PB .9716? That won't work.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Protected by Anti-Spam ACP POWERED_BY