SurroundByUs.com

A Stereo-to-Surround Community
It is currently Fri Feb 23, 2018 1:36 pm
  • No posting regarding file sharing of copyrighted material is allowed
  • AudioMuxer is here
  • Spec and SpecWeb are here
 

All times are UTC - 6 hours [ DST ]


Forum rules


The tools and techniques described and provided on this forum are intended for use on material owned by users and for their personal use as covered by "fair use" and other applicable copyright laws. The owners and moderators of this forum do not suggest or condone any violation of copyright or other applicable laws. Any use of these methods outside this forum in a manner which violates "fair use" or copyright is done so at the individual's own peril and is not the responsibility of surroundbyus.com.



Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Pre-Gain Question
PostPosted: Mon Apr 02, 2012 11:07 am 
Offline
Surround Enthusiast

Joined: Tue Sep 13, 2011 10:06 pm
Posts: 20
Pre-Gain according to the Spec 4.8 guide is the input gain (which is obvious), but when I adjust it in some cases it seems to have very little effect. Using the monitoring meters in Zmeter & Recorder I can turn Pre-Gain to a ridiculously low level (such as -28.0) and still get LI & RI readings of +0.2 or +0.5 or more. (I'm hitting 'reset' frequently to get fresh meter readings.) How is that possible? At that low a Pre-Gain setting it would seem I would get LI & RI readings like -15.0 or lower. As a rule I want the Pre-Gain not to climb above -1.0 to give myself a little headroom. I have tried 44.1 and 48k samples with the same results.


Top
 Profile  
Reply with quote  
 Post subject: Re: Pre-Gain Question
PostPosted: Mon Apr 02, 2012 11:29 am 
Offline
SBU Wiki Team
User avatar

Joined: Sun Aug 30, 2009 7:01 am
Posts: 656
Wagonmaster91 wrote:
Pre-Gain according to the Spec 4.8 guide is the input gain (which is obvious), but when I adjust it in some cases it seems to have very little effect. Using the monitoring meters in Zmeter & Recorder I can turn Pre-Gain to a ridiculously low level (such as -28.0) and still get LI & RI readings of +0.2 or +0.5 or more. (I'm hitting 'reset' frequently to get fresh meter readings.) How is that possible? At that low a Pre-Gain setting it would seem I would get LI & RI readings like -15.0 or lower. As a rule I want the Pre-Gain not to climb above -1.0 to give myself a little headroom. I have tried 44.1 and 48k samples with the same results.


Pregain has no effect on LI or RI. Those are the original stereo and we keep those unmodified throughout the layout for comparison to the surround.

Pregain affects the stereo inside the Spec group, before it goes into the various methods. Looking at the layout you can see that LI and RI don't go through Spec. Hope that's clear.


Top
 Profile  
Reply with quote  
 Post subject: Re: Pre-Gain Question
PostPosted: Mon Apr 02, 2012 1:05 pm 
Offline
Surround Enthusiast

Joined: Tue Sep 13, 2011 10:06 pm
Posts: 20
I understand, but I do not think I see it in the layout. (Unless it is the second set of connections coming out of the Audio File Player into the Layout Control.)


Top
 Profile  
Reply with quote  
 Post subject: Re: Pre-Gain Question
PostPosted: Mon Apr 02, 2012 3:32 pm 
Offline
SBU Wiki Team
User avatar

Joined: Sun Aug 30, 2009 7:01 am
Posts: 656
Yes, that's it.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Protected by Anti-Spam ACP POWERED_BY