SurroundByUs.com

A Stereo-to-Surround Community
It is currently Sun Oct 22, 2017 11:15 pm
  • No posting regarding file sharing of copyrighted material is allowed
  • AudioMuxer is here
  • Spec and SpecWeb are here
 

All times are UTC - 6 hours [ DST ]


Forum rules


The tools and techniques described and provided on this forum are intended for use on material owned by users and for their personal use as covered by "fair use" and other applicable copyright laws. The owners and moderators of this forum do not suggest or condone any violation of copyright or other applicable laws. Any use of these methods outside this forum in a manner which violates "fair use" or copyright is done so at the individual's own peril and is not the responsibility of surroundbyus.com.



Post new topic Reply to topic  [ 5 posts ] 
Author Message
 Post subject: Installation Issues
PostPosted: Thu Sep 07, 2017 2:37 pm 
Offline
Tri-Field

Joined: Sat May 04, 2013 7:42 pm
Posts: 3
I have been using Specweb 1.4 for months without any issues. When I recently went to upgrade to 1.5, I get the following error log x3.

System error 3 has occurred.
the system cannot find the path specified.

the desktop shortcuts will not install. I have shut off security and firewall in Windows 10. I know I am missing something obvious, but can't figure it out. I could use your help. Thanks.


Top
 Profile  
Reply with quote  
 Post subject: Re: Installation Issues
PostPosted: Thu Sep 07, 2017 4:20 pm 
Offline
SBU Wiki Team
User avatar

Joined: Sun Aug 30, 2009 7:01 am
Posts: 654
Perhaps you are trying to install without unzipping the folder first?

You must "expand" or "unzip" the folder before running the install, you can't just double clip on the zip file and run it from there.


Top
 Profile  
Reply with quote  
 Post subject: Re: Installation Issues
PostPosted: Thu Sep 07, 2017 9:17 pm 
Offline
Tri-Field

Joined: Sat May 04, 2013 7:42 pm
Posts: 3
Thanks. Got that under control. I have the specweb 1.15 release folder in my program files x 86 folder. I can start the bat file from there and I get a completed installation , albeit without the shortcuts.


Top
 Profile  
Reply with quote  
 Post subject: Re: Installation Issues
PostPosted: Fri Sep 08, 2017 4:39 am 
Offline
Tri-Field

Joined: Sat May 04, 2013 7:42 pm
Posts: 3
So maybe a better question is, "Since the error message refers to cannot find specified path, can you tell me the path and I can check for the interference on my end." I tried uninstalling everything and re-downloading zip and got same errors.


Top
 Profile  
Reply with quote  
 Post subject: Re: Installation Issues
PostPosted: Fri Sep 08, 2017 2:10 pm 
Offline
SBU Wiki Team
User avatar

Joined: Sun Aug 30, 2009 7:01 am
Posts: 654
Sent PM


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 5 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Protected by Anti-Spam ACP POWERED_BY