SurroundByUs.com

A Stereo-to-Surround Community
It is currently Sun Jan 21, 2018 11:20 pm
  • No posting regarding file sharing of copyrighted material is allowed
  • AudioMuxer is here
  • Spec and SpecWeb are here
 

All times are UTC - 6 hours [ DST ]


Forum rules


The tools and techniques described and provided on this forum are intended for use on material owned by users and for their personal use as covered by "fair use" and other applicable copyright laws. The owners and moderators of this forum do not suggest or condone any violation of copyright or other applicable laws. Any use of these methods outside this forum in a manner which violates "fair use" or copyright is done so at the individual's own peril and is not the responsibility of surroundbyus.com.



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Is this a glitch?
PostPosted: Tue Nov 04, 2014 5:05 pm 
Offline
Surround Enthusiast

Joined: Fri May 09, 2014 1:47 pm
Posts: 17
Greetings from Texas to everyone,

When I am converting something (which is often) I just walk away and leave the process going. I admit I might wait an hour or two before I check on the conversion (who doesn't). Sometimes I will discover the process has finished and for some reason it starts to process again. I have only noticed this with the most recent version of PB, but I have seen it happen on several different computers. I have discovered two separate sets of mono wave files after a conversion. It is not really a big deal but I was just wondering.

Doctor r


Top
 Profile  
Reply with quote  
 Post subject: Re: Is this a glitch?
PostPosted: Thu Nov 06, 2014 9:36 am 
Offline
SBU Wiki Team
User avatar

Joined: Sun Aug 30, 2009 7:01 am
Posts: 656
I haven't noticed that, but am not doing a lot of converting these days.

Which version of PB?

I'll post on their site.


Top
 Profile  
Reply with quote  
 Post subject: Re: Is this a glitch?
PostPosted: Fri Jul 28, 2017 4:30 am 
Offline
Mono

Joined: Sat Jul 22, 2017 5:25 am
Posts: 1
Sounds like a bug or glitch to me.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Protected by Anti-Spam ACP POWERED_BY