SurroundByUs.com

A Stereo-to-Surround Community
It is currently Fri Feb 23, 2018 7:04 am
  • No posting regarding file sharing of copyrighted material is allowed
  • AudioMuxer is here
  • Spec and SpecWeb are here
 

All times are UTC - 6 hours [ DST ]


Forum rules


The tools and techniques described and provided on this forum are intended for use on material owned by users and for their personal use as covered by "fair use" and other applicable copyright laws. The owners and moderators of this forum do not suggest or condone any violation of copyright or other applicable laws. Any use of these methods outside this forum in a manner which violates "fair use" or copyright is done so at the individual's own peril and is not the responsibility of surroundbyus.com.



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Thu May 22, 2014 7:28 am 
Offline
Surround Enthusiast

Joined: Thu Apr 12, 2012 3:23 am
Posts: 16
I upmixed 9 albums, all with the same settings.
The first 8 went very fine with Audiomuxer from multichannel wav to DTS HD 24/96 5.1 .
The 9th however gave back only the first 4 channels in the small window.
Loading the "L" file gave an error in DTS HD > not a valid audiofile
Loading from harddisc the temporary files, gave no error message, however the rears were named different,
and as a result it only loaded the first 4 files.
SL and SR instead of Ls and Rs. I added them manually.
The resulting DTS file plays without a problem.
I restarted the computer to see if that made any difference, but it didn't.
Loading one from disc 9 and one from disc 1 into Audiomuxers audio conversion, gave no difference.
The logs in Audiomuxer and those from DTS HD MAS gave no difference.

What can be the problem here ?


Top
 Profile  
Reply with quote  
PostPosted: Thu May 22, 2014 10:45 am 
Offline
SBU Wiki Team
User avatar

Joined: Sun Sep 13, 2009 3:32 pm
Posts: 330
I will have a look. It seems the rename was blocked somewhere.
Question: When you redo your 9th MCH-wav as a standalone conversion to DTSMA does it work now or is there still a problem? Just to rule out a problem with the file itself.


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Protected by Anti-Spam ACP POWERED_BY