SurroundByUs.com

A Stereo-to-Surround Community
It is currently Sun Jan 21, 2018 11:15 pm
  • No posting regarding file sharing of copyrighted material is allowed
  • AudioMuxer is here
  • Spec and SpecWeb are here
 

All times are UTC - 6 hours [ DST ]


Forum rules


The tools and techniques described and provided on this forum are intended for use on material owned by users and for their personal use as covered by "fair use" and other applicable copyright laws. The owners and moderators of this forum do not suggest or condone any violation of copyright or other applicable laws. Any use of these methods outside this forum in a manner which violates "fair use" or copyright is done so at the individual's own peril and is not the responsibility of surroundbyus.com.



Post new topic Reply to topic  [ 19 posts ]  Go to page Previous  1, 2
Author Message
PostPosted: Sat May 18, 2013 1:53 pm 
Offline
Surround Fan

Joined: Fri May 17, 2013 11:40 am
Posts: 6
Again, Thanks for your reply...and hanging in there while I struggle to complete a seemingly simple task...doh!

See AudioMuxer Log file below with the failed ArcSoft decoder line:

Apparently, my ArcSoft DTS decoder doesn't seem to be working and the program is defaulting to "libav".

I have ArcSoft TMT 3.5 installed, so I'm not sure why it won't work, other than perhaps I need to purchase the upgrade to TMT 6.

I downloaded eac3to v3.27 and it's sitting in a download folder...looks as though AudioMuxer is already using the embedded v3.27 of eac3to.exe?

Maybe I don't need to have eac3to.exe in a separate folder?

Any suggestions?

Thanks!


ac3to v3.27
command line: "eac3to.exe" "E:\VIDEO_TS\VTS_02_1.VOB"+"E:\VIDEO_TS\VTS_02_2.VOB"+"E:\VIDEO_TS\VTS_02_3.VOB" 3: "C:\Users\Music\Genesis\Output.wav" -progressnumbers -no2ndpass
------------------------------------------------------------------------------
VOB, 1 video track, 2 audio tracks, 0:44:31
1: Joined VOB file
2: MPEG2, 480p30 /1.001 (16:9)
3: DTS-96/24, 5.1 channels, 1510kbps, 96kHz
4: AC3, 5.1 channels, 448kbps, 48kHz
[a03] The ArcSoft and Sonic decoders don't seem to work, will use libav instead.
[a03] Extracting audio track number 3...
[a03] Decoding with libav/ffmpeg...
[a03] Reducing depth from 64 to 24 bits...
[a03] Writing WAV...
[a03] Creating file "C:\Users\Randall Hill\Music\Genesis\Output.wav"...
[a03] This EVO/VOB file contains authoring faults. Will try to work around that. (981) <WARNING>
[a03] Clipping detected, a 2nd pass will be necessary. <WARNING>
[a03] Caution: The WAV file is bigger than 2GB. <WARNING>
[a03] Some WAV readers might not be able to handle this file correctly. <WARNING>
The 2nd pass is skipped by request. <WARNING>
Video track 2 contains 69541 frames.
eac3to processing took 7 minutes, 39 seconds.
Done.


Top
 Profile  
Reply with quote  
PostPosted: Sat May 18, 2013 3:18 pm 
Offline
SBU Wiki Team
User avatar

Joined: Sun Aug 30, 2009 7:01 am
Posts: 656
No, you don't need a separate eac3to.

I'll look into ArcSoft versions, while waiting for the AudioMuxer author to chime in ;0)


Top
 Profile  
Reply with quote  
PostPosted: Sat May 18, 2013 3:28 pm 
Offline
Surround Fan

Joined: Fri May 17, 2013 11:40 am
Posts: 6
Zeerround wrote:
No, you don't need a separate eac3to.

I'll look into ArcSoft versions, while waiting for the AudioMuxer author to chime in ;0)


Great Thanks!!


Top
 Profile  
Reply with quote  
PostPosted: Sat May 18, 2013 3:39 pm 
Offline
Surround Fan

Joined: Fri May 17, 2013 11:40 am
Posts: 6
randyh wrote:
Zeerround wrote:
No, you don't need a separate eac3to.

I'll look into ArcSoft versions, while waiting for the AudioMuxer author to chime in ;0)


Great Thanks!!


I'm using TMT 3.5.7.282


Top
 Profile  
Reply with quote  
PostPosted: Sun May 19, 2013 11:10 am 
Offline
SBU Wiki Team
User avatar

Joined: Sun Aug 30, 2009 7:01 am
Posts: 656
User helped via email.

:D


Top
 Profile  
Reply with quote  
PostPosted: Fri Jul 19, 2013 6:24 pm 
Offline
Mono

Joined: Fri Jul 19, 2013 6:18 pm
Posts: 1
Hey guys. Im having the same problem and cant find the answer no matter how hard I search.

dts decoder is checked yet greyed out in audiomuxer. DTS test says that I do indeed have dts hd decoder installed. When I attempt to extract dts hd ma it only shows up in the gui as 48 khz with the core listed separately as 48 khz below it. When I convert to flac, they are 24/48.

Any help would be greatly appreciated!!!


Top
 Profile  
Reply with quote  
PostPosted: Sat Jul 20, 2013 1:43 am 
Offline
SBU Wiki Team
User avatar

Joined: Sun Sep 13, 2009 3:32 pm
Posts: 330
stark1 wrote:
When I attempt to extract dts hd ma it only shows up in the gui as 48 khz with the core listed separately as 48 khz below it. When I convert to flac, they are 24/48.

Any help would be greatly appreciated!!!
If that is shown in the "Extract Audio From Blu-ray" dialog, then that means that the source is a 48kHz DTS-MA stream (with a 48kHz lossy core). Which is just fine. Are you sure that the DTS-MA stream on the Blu-ray has to be above 48kHz? See info on the disc maybe. PM otherwise some more details.


Top
 Profile  
Reply with quote  
PostPosted: Tue Dec 09, 2014 1:49 pm 
Offline
Mono

Joined: Tue Dec 09, 2014 1:11 pm
Posts: 1
I have Arcsoft TMT 6 installed and then came across Audiomuxer. So, I installed version 0.9.5.2, but as others have stated I also cannot access the DTS features as Audiomuxer doesn't recognize my Arcsoft install. I do have older Arcsoft versions I can try but prefer to use TMT 6.
Both Arcsoft and Audiomux show my source is DTS 96/24 and I tried extracting to dts and flac files but they both come out at 48.
I also see that eac3to info says that "Arcsoft and Sonic decoders don't seem to work will use libnav instead"

Lastly, I do see these 3 dlls: DtsDec.dll, dtsdecoderdll.dll and DTSEncDll.dll in my Arcsoft folder: C:\Program Files (x86)\ArcSoft\TotalMedia Theatre 6\Codec

Thanks


Top
 Profile  
Reply with quote  
PostPosted: Tue Dec 09, 2014 5:58 pm 
Offline
SBU Wiki Team
User avatar

Joined: Sun Aug 30, 2009 7:01 am
Posts: 656
Please send a PM to Pl4yitLOUD and he should be able to get you going.

Thanks,
Z


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 19 posts ]  Go to page Previous  1, 2

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Protected by Anti-Spam ACP POWERED_BY