SurroundByUs.com

A Stereo-to-Surround Community
It is currently Tue Feb 20, 2018 10:32 am
  • No posting regarding file sharing of copyrighted material is allowed
  • AudioMuxer is here
  • Spec and SpecWeb are here
 

All times are UTC - 6 hours [ DST ]


Forum rules


The tools and techniques described and provided on this forum are intended for use on material owned by users and for their personal use as covered by "fair use" and other applicable copyright laws. The owners and moderators of this forum do not suggest or condone any violation of copyright or other applicable laws. Any use of these methods outside this forum in a manner which violates "fair use" or copyright is done so at the individual's own peril and is not the responsibility of surroundbyus.com.



Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: Sat Jan 06, 2018 3:00 pm 
Offline
Mono

Joined: Sat Jan 06, 2018 2:40 pm
Posts: 1
I installed AudioMuxer (to be able to split iso into seperate tracks) but it doesn't want to do the job. AM keeps complaining about the "missing of" IsoBuster!
But I really have installed IsoBuster (and am a registered user). I have Windows 10, including all recent updates.
I even re-installed IB + AM, but that didn't make any difference.
How can I prove to AM that IB is really installed?


Top
 Profile  
Reply with quote  
PostPosted: Mon Jan 08, 2018 6:58 am 
Offline
SBU Wiki Team
User avatar

Joined: Sun Sep 13, 2009 3:32 pm
Posts: 330
AudioMuxer does not have anything to do with IsoBuster, i.e. it is definitely not needed and nothing is coded in AudioMuxer that would link it to IsoBuster. The only thing that is optional in AudioMuxer is ImgBurn if you want to burn the (ISO)-output to a DVD/BD.
Can you PM me some print-screens etc... when this issue occurs....

For you info, AudioMuxer cannot directly read an ISO file, you'll have to first mount it using for example Virtual CloneDrive [https://www.elby.ch/products/vcd.html] or any other virtual drive software that can handle ISO files. Maybe that could be the problem...


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC - 6 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron

Protected by Anti-Spam ACP POWERED_BY